手机访问 | 设为首页 | 加入收藏 | 网站地图

当前位置:电脑中国 > 认证考试 > 认证考核 > 思科认证 >

路由器ACL访问控制列表

2016-11-07 09:53|来源:未知 |作者:dnzg |点击:

ACL访问控制列表,应用于接口控制网络规则及流量。一个借口的一个方向只能应用一个控制列表
标准控制列表(序号1~99)主要是根据源ip地址进行控制
扩展控制列表(序号100~199)基于源和目的地址、传输层协议和应用端口号进行控制
命名控制列表是用名字代替数据的控制列表
标准控制列表配置实例
创建访问控制列表
router(router)#access-list 1 deny 172.16.4.13 0.0.0.0 阻止一主机(可用host)
router(router)#access-list 1 permit 172.16.0.0 0.0.255.255 允许网段
router(router)#aceess-list 1 permit 0.0.0.0 255.255.255.255 允许所有
应用到接口
router(config-if)#ip access-group 1 out/in 进出方向
扩展控制列表配置实例
创建访问控制列表
                                     协议        源地址             目标地址        等    端口
router(config)#access-list 101 deny  tcp  172.16.4.0 0.0.0.255 172.16.3.0 0.0.0.255  eq   21
router(config)#access-list 101 permit ip any any 允许所有通过
应用到接口
router(config-if)#ip access-grouup 101 out/in
命名控制列表配置实例
创建命名控制列表
router(config)#ip access-list extended xiaoliu 名字为xiaoliu
router(config-ext-nacl)#deny tcp 172.16.4.0 0.0.0.255 172.16.3.0 0.0.0.255 eq 23
router(config-ext-nacl)#permit ip any any
应用到接口
rouer(config-if)ip access-group xiaoliu out/in

router#show ip interface 接口  查看接口控制列表信息
router#show access-list 查看控制列表
注:1、反子网掩码的用处
    2、配置了阻止之后,一定要配置允许所有 

图片推荐
    友荐云推荐
网友评论