美图欣赏 | 设为首页 | 加入收藏 | 网站地图

当前位置:电脑中国 > 网络 > 病毒与查杀 >

PHPCMS v9存在前台GetShell漏洞

2018-10-16 12:04|来源:未知 |作者:dnzg |点击:
4月9日,某公众号公开PHPCMSv9存在前台GetShell漏洞,但未透露漏洞详情和细节,4月10日,再次公布PHPcms的v9.6.0版本同时存在一处SQL注入漏洞。PHPCMSV9采用PHP5+MYSQL作为技术基础进行开发,该应用公司宣传有众多政府机构、教育机构、事业单位、商业企业、个人网站采用该架构进行建站,请各单位自行检查是否有使用。  
处置建议:鉴于官方,尚未发布补丁,可以采用以下措施降低网站安全风险:  
1、若有使用,联系开发厂商进行确认并通过版本升级等方式修复漏洞。  
2、临时禁用网站注册功能或关停网站。
(责任编辑:dnzg)
相关阅读
新锦江娱乐 关闭广告
新锦江娱乐 关闭广告